@ Карта сайта News Автора!

Bog BOS: IOS: Generic Routing Encapsulation (GRE)

Последние изменения:
2017.05.19: sysadmin: Файловая система zfs под Linux для архива

Последнее изменение текста: 19980504
Скопировано с www.bog.pp.ru: 2017.07.20

Bog BOS: IOS: Generic Routing Encapsulation (GRE)

   Маршрутизатор Cisco позволяет инкапсулировать пакеты протоколов IP, CLNP, IPX, AppleTalk, DECnet Phase IV, XNS, VINES и Apollo внутри IP пакетов с тем, чтобы передать их по IP сети и на другом конце преобразовать в пакеты исходного протокола, образуя таким образом виртуальное соединение типа точка-точка (туннель) от одного конца IP облака до другого.

   Для чего используется:

   Туннелирование подразумевает три протокола:
  1. пассажир - инкапсулированный протокол (IP, CLNP, IPX, AppleTalk, DECnet Phase IV, XNS, VINES и Apollo )
  2. протокол инкапсуляции (GRE)
  3. транспортный протокол (IP)
Недостатки: Как это конфигурируется Пример
!Creates the interface
interface tunnel 0
!enables IP
ip address 10.1.2.3. 255.255.255.0
!sets the source address, or interface, for packets
tunnel source ethernet 0
!determines where the encapsulated packets are to go
tunnel destination 131.108.14.12
!sets the protocol
tunnel mode gre
!computes a checksum on passenger packets if protocol doesn't already have reliable 
!checksum
tunnel checksum needed
!sets the id key
tunnel key 42
Пример частной сети сквозь Интернет
interface ethernet 0
description boston office
ip address 10.1.1.1 255.255.255.0
!
interface serial 0
description connection to NEARnet
ip address 192.13.2.1 255.255.255.0
!
interface tunnel 0
tunnel source serial 0
tunnel destination 131.108.5.2
ip address 10.1.2.1 255.255.255.0
 
@ Карта сайта News Автора!

Bog BOS: IOS: Generic Routing Encapsulation (GRE)

Последние изменения:
2017.05.19: sysadmin: Файловая система zfs под Linux для архива

TopList
http://infofaq.ru/ калькуляторы и формулы расчет. Тахта Мелисса Люкс 1400 мм - тахты. Любая мебель здесь. . На сайте mugnachas.ru замена унитаза цена за работу.
Copyright © 1996-2017 Sergey E. Bogomolov; www.bog.pp.ru (КГБ знает все, даже то что у Вас на диске ;)